Stutters

    • Greetings @secvndvs,
      we're very sorry to hear about your issue. Did you try every .dll file in our library? You can find the additional ones here: download.4ancient.eu.

      If that still doesn't work, perhaps a reinstall might do the trick. You can also try the following solutions:

      - Try to open the game with different compatibility modes (you can find this option on "properties" of 4Ancient.exe)
      - Try to limit the FPS in-game to 65 (you will find this option to the in-game settings)
      - Clean your computer's registry files (we highly recommend a program called "CCleaner") or you can use any similar program of your liking.

      If nothing of the above works, please send us a ticket with your PC-specs and any additional info that might prove helpful. Also, next time, when you encounter a problem that needs assistance please create a ticket instead of posting it here. After all, this is the reason the ticket system exists.

      Kind regards, Giotto.
    • Ricevuto.
      Did some of the things you said. Gona try everything again and i'll send a ticket if problem persists. Gona bother with it just because your contentfull and fast awnser. Ty.
      Btw, changed from AMD driver 18.10 to 18.5 and the problem persists, but is less horrible.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von secvndvs ()

    • Just wanted to come back to the game after few months and looks like I have the same problem. Before I was playing normally on windows 10. During my break from 4story I reinstalled the system and looks like new windows is having problems with 4ancient, other games work as they should.
      Tried all d3d9 files, updated nvidia drivers, cleared registry, tried to open with windows 7 / 8 comp, disabled all armor effects etc, nothing worked.
      Uploaded my performance tab from when in game, while lagging hard, nothing rly rise from those levels when im moving or so :/

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Limonqqa ()

    • Limonqqa schrieb:

      Just wanted to come back to the game after few months and looks like I have the same problem. Before I was playing normally on windows 10. During my break from 4story I reinstalled the system and looks like new windows is having problems with 4ancient, other games work as they should.
      Tried all d3d9 files, updated nvidia drivers, cleared registry, tried to open with windows 7 / 8 comp, disabled all armor effects etc, nothing worked.
      Uploaded my performance tab from when in game, while lagging hard, nothing rly rise from those levels when im moving or so :/
      help her please